発生現象

Claudeで既に連携しているUTAGEアカウントの連携を切断し、
別のUTAGEアカウントで再度連携を行う際に、前回連携していたUTAGEアカウントで
アクセス許可画面が表示されてしまい、別アカウントでログインができない。

原因

ブラウザの方で、セッション情報が残っているため、
過去に連携していたUTAGEアカウントのログイン情報を保持しており、
過去連携していたUTAGEアカウント情報での、アクセス許可画面が表示されております。

対応方法

Claude側で、「連携/連携させる」ボタンを押下した際に、
ブラウザにて、自動で開かれるページのURLをコピーしていただき、
ブラウザシークレットモードで開いていただき、ログイン画面にて
あらためて別アカウントにてログインいただくようお願いいたします。

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