発生現象

会員サイトへログイン/アクセスしようとすると419エラーが表示

 

原因

419エラーは一定時間操作がない場合のセッション切れエラーとなります。
以下のようなケースで表示されます。

<お客様側での発生>

・ログイン画面を開いて一定時間操作せず、時間が経過してからログインしようとした

・ログイン後の画面を開いていて、一定時間操作せず時間が経過してから操作した

・複数タブで会員サイトを開いていて別タブでログアウトされた状態になる
→その状態でログイン画面でログインしようとした

・複数タブで会員サイトを開いていて別タブでログアウトされた状態になる
→その状態でログアウト前に開いていた画面で操作しようとした

・ブラウザのCookieがオフになっている

<運営スタッフ側での発生>

・UTAGE管理画面へログインしているブラウザで、別途会員サイトへログインしようとした

 

対処方法

<お客様側での発生>

以下をお試しいただくようご案内ください。
ーーー

・ページのリロード(再読み込み)

・ログイン中に発生した場合はログアウト→再度ログイン​​

・利用ブラウザのタブを全削除→再度アクセス​

・Cookie/キャッシュのクリア

・シークレットモードやゲストモードで開く

・別ブラウザで開く

ーーー

例えば、スマートフォンで操作している場合、
ログイン状態のタブがずっと開かれていて
再アクセス時にセッション切れになることが多いです。

また、ログイン用のURLにアクセスせず
ログイン後の画面やレッスンページ、お知らせページ等を
直接開こうとした場合もセッション切れとなりやすいです。

※ログイン用URLの取得
会員サイト > サイト名選択 > URL管理 > ログインURL

 

<運営スタッフ側での発生>

UTAGEではセキュリティ、ライセンスの観点から
同時に1つのアカウントにログインできる端末情報を
1つに制限しております。

そのため、1ブラウザで表示するUTAGEアカウントは1つのみとし
会員サイトの表示は別ブラウザまたはシークレットモード等で
ご確認をお願いいたします。

 

 

 

 

Comments are closed.