発生事象
UnivaPayでのテスト決済時に
「カード登録処理時にエラーが発生しました。カード番号が正しいものかどうかご確認いただくか、別のクレジットカードで登録してみてください。(エラーコード:504)」
というエラーが発生し、決済ができない。
原因
UnivaPay側でテスト決済用の3Dセキュア接続設定が行われていないため。
※カードブランド単位で3Dセキュア接続設定が行われていない場合もございます。
(例)Master/VISAは接続済み、JCB/Diners Club/AMEX/Discoverは未接続
対処法
UnivaPayサポート側でテスト接続設定の変更作業が必要となりますため
UnivaPay加盟店様からUnivaPayサポート窓口へ下記内容を添えて対応依頼をお願いいたします。
==============================
■発生現象:
UTAGEを利用したテスト決済時に「504エラー」が発生
参考エラーコード:NO_GATEWAY_AVAILABLE_TO_PROCESS_THE_REQUEST
■対応依頼内容
本番接続前のテスト決済を行うにあたり
テスト接続先の3Dセキュア設定をお願いいたします。
==============================