発生事象
Google Meetを利用しているイベントにおいて、
お客様(UTAGEシステムから送信されたURL)と、
担当者様(Googleカレンダーによって登録されたURL)との間で、
参照するミーティングURLに差異が生じてしまう。
原因
連携されている担当者様のGoogleアカウント(Googleカレンダー)側の設定により、
本事象が発生している可能性が高いと考えられます。
Googleカレンダーの設定において、
「作成した予定に自動的に Google Meet のビデオ会議を追加する」
という機能が有効になっている場合、
UTAGE側で発行した参加用URLとは別に、
Googleカレンダー側が自動で別のMeet URLを
作成・上書き設定してしまう仕様がございます。
対処方法
事象を解消するため、
現在連携されておりますGoogleアカウント(担当者様のアカウント)の
Googleカレンダー設定をご確認ください。
━━━━━━━━━━━━━━━━━━━
■ 個人のGoogle アカウントをご利用されている場合
━━━━━━━━━━━━━━━━━━━
【個人のGoogleアカウントでの確認手順】
①連携しているGoogleアカウントでGoogleカレンダーを開きます。
②画面右上の歯車アイコンから「設定」を開きます。
③左側メニュー「全般」内の「予定の設定」をご確認ください。
④「作成した予定に自動的に Google Meet のビデオ会議を追加する」という項目に
チェックが入っている状態になっている場合は、チェックを外してください。

━━━━━━━━━━━━━━━━━━━
■ Google Workspaceアカウントを連携されている場合
━━━━━━━━━━━━━━━━━━━
企業・組織向けの「Google Workspace」アカウントをご利用の場合、
上記の設定項目が個人の設定画面に表示されないことがございます。
その場合は、貴社のGoogle Workspace管理者様にて、
「Google 管理コンソール」から組織全体の設定として
同機能を無効にしていただく必要がございます。
該当項目の表示がない場合は、
恐れ入りますが管理者様へご相談をお願いいたします。
【Google workspaceアカウントでの確認手順】
①Google Workspaceの管理者アカウントで
Google 管理コンソール(admin.google.com)にログインします。
②左側メニューから 「アプリ」 > 「Google Workspace」 > 「カレンダー」 の順にクリックします。

③「共有設定」>「ビデオ会議」 をクリックします。

④「ビデオ会議」 のセクション(項目)を開きます。

⑤「ユーザーが作成する予定にビデオ会議を自動的に追加する」 のチェックを外して無効にします。

⑥「保存」をクリックします。
※設定の変更がシステム全体に反映されるまで、
最大24時間程度かかる場合があります。
━━━━━━━━━━━━━━━━━━━
■ 設定変更後のテストについて
━━━━━━━━━━━━━━━━━━━
設定をご確認・ご変更いただきましたら、
UTAGE側でテスト予約を実施いただき、
自動発行されるMeet URLが予約者側・担当者側で
一致するかどうか(正常に同じミーティングへ入室できるか)をご確認ください。