発生現象
「イベント・予約」で作成した、個別相談の予約通知を
Chatworkに連携する設定を行ったが、未読マークがつかない。
原因
チャット通知設定に設定されているChatworkのアカウントが
ご自身が利用されているアカウントになっています。
Chatworkの仕様上、
「他のアカウント」→「ご自身のアカウント」への通知は正常に行われますが
「ご自身のアカウント」→「ご自身のアカウント」への通知は
未読マークとして表示されない仕様となっています。
対策
通知用のChatworkアカウントを別途新規作成(フリープランでも可)
または、
既存の別ChatworkアカウントにてUTAGE側で「チャット通知設定」で連携することで
ご自身のChatworkアカウントに正常に通知されるようになります。