発生事象

フロント商品+オーダーバンプ商品を購入しようとしたところ、
フロント商品は決済成功しているのに
オーダーバンプ商品のみが決済できず失敗(決済エラー)となった

 

原因

決済に利用されたクレジットカードにおいて、
1日の利用回数/1日の利用上限/カードご利用可能枠などで
カード会社側より何かしらの制限がかかっている可能性が考えられます。

<例>
フロント商品:20万・オーダーバンプ商品:15万
の場合、クレジットカードの利用可能枠は35万以上である必要があります。

もし、利用したクレジットカードの利用可能枠が30万であった場合、
フロント商品は決済成功・オーダーバンプ商品は決済失敗(利用枠超過)となります。

 

対処方法

UnivaPay管理画面 > 決済 の画面から、該当者のメールアドレスにて検索し
以下をご確認ください。

・該当データのステータスが「失敗」となっている
・該当データクリック後の画面で「336:お支払い方法の取引制限を超えています」が表示

上記の場合、決済に利用されたクレジットカードにおいて、
1日の利用回数/1日の利用上限/カードご利用可能枠などで
カード会社側より何かしらの制限がかかっている状況です。

詳細な決済失敗理由については、
ご購入者様にて利用回数やご利用可能枠などご利用状況をお確かめいただくか、
ご購入者様にて直接クレジットカード会社側へお問い合わせください。

 

※関連
【UnivaPay】UnivaPay管理画面>決済にてステータス:失敗「336:お支払い方法の取引制限を超えています」が表示

※検索キーワード:エラーコード:336、この支払方法の決済制限を超えました。

Comments are closed.