発生事象
【イベント・予約】機能経由で申込があり、イベントの申込者一覧には表示されるものの
リマインダ配信シナリオ側に読者として登録されていない。
そのため、リマインダ配信も届いていない。
原因
リマインダ配信シナリオの「メールアドレス・LINE友だち統合設定」が
「利用する(LINE登録→メール登録の順で使用)」になっている
イベント・予約 > 該当イベント > リマインダ配信 > シナリオ設定 > LINE友だち追加後フォーム経由のメール情報の統合
対処方法
「メールアドレス・LINE友だち統合設定」を「利用する」と設定されていると、
イベント申込時に正しくリマインダ配信シナリオへ読者登録ができません。
イベントでは、必ずメールアドレスが先にシナリオへ登録されますので、
「利用しない(メール登録→LINE登録の順、メール登録のみ、LINE登録のみで使用)」
へご変更ください。
※関連記事
メールアドレス・LINE友だち統合設定 「LINE友だち追加後フォーム経由のメール情報の統合」 はどのような機能ですか?